Important Information for iOS 6 Jailbreakers and Unlockers

Today is a big day as Apple will release its new iOS 6 following the presentation and pre-orders of the new iPhone 5 which runs this firmware. We want to share important information with iOS 6 jailbreakers and unlockers. We are sure that these do’s and don’t will be useful to every person who wishes to get the iOS 6 upgrade from Apple only after he or she makes sure that the unlock will do no harm to the iDevice.

These facts are important to those jailbreakers and unlockers who plan on using such utilities as UltraSn0w, GEVEY SIM card and SAM to unlock the newest iPhone 5 or previous models iPhone 4S, 4 and 3GS. Those who have their iPhone factory unlocked or who wish to use AT&T as a carrier (this company now allows to officially unlock iOS smartphones) do not need this information.

iPhone 5 Jailbreak

The new iPhone 5 will most likely be shipped with iOS 6 installed on it. Users will be able to officially unlock it thanks to AT&T. Those who prefer to use other carriers will be able to use RedSn0w tethered jailbreak.

That’s it for now.

iPhone 4S Upgrade to iOS 6

If you own the iPhone 4S you should not hurry to upgrade it to the iOS 6 because this step will also update your baseband. If this happens you will lose the chance to use GEVEY Ultra S to unlock your device.

If your iPhone is not jailbroken yet, you can perform the jailbreak before the iOS 6 release. There is no untethered jailbreak for iOS 6 yet, so do not update your firmware if you are running iOS 5.1.1 or use a blacklisted 4S model.

iPhone 4 Upgrade to iOS 6

iPhone 4 users with basebands 4.10.01, 3.10.01, 2.10.04 and 1.59.00 should not upgrade to the latest version of the iOS firmware because it will update their baseband and not let them unlock the device. But they can save their SHSH with different programs, such as Cydia, TinyUmbrella and iFaith and perform untethered jailbreak with RedSn0w.

Users with basebands 4.12.01 and 4.11.08 cannot factory unlock their gadget.

iPhone 3GS Upgrade to iOS 6

Just like iPhone 4 owners users with 3GS model should not update to iOS 6 if their baseband is 5.13.04 as the new version of baseband won’t be unlocked. Users with basebands 5.16.05, 5.16.02, 5.15.04 and 5.14.02 cannot unlock their gadgets.

iOS 6 Update from iTunes

In case iTunes suggests you must update to iOS 6, cancel it till new jailbreak and unlock possibilities are developed.

Is there a way to prevent accidental iOS 6 upgrade from iTunes? Of course, there is. Advanced users can get Recovery Guard on Cydia. This tweak will prevent iTunes from placing your smartphone into recovery mode. If you wish to upgrade to the latest firmware while using this tweak you must put your device into dfu mode only.

Friends call me Andy and I’m interested in writing and publishing. The most part of my articles are about Apple innovative devices like iPhone, iPad and iPod Touch. I’m one of the authors of LetsUnlockiPhone online community and always ready for writting

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Recent Posts